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Keyboard Shortcuts 

Command Name Modifiers Key 

 

Command Name Modifiers Key 

All Caps Ctrl+Shift+ A Outline Promote Alt+Shift+ Left 

App Restore Alt+ F5 Outline Show First Line Alt+Shift+ L 

Auto Format Alt+Ctrl+ K Page Alt+Ctrl+ P 

Bold Ctrl+ B Page Break Ctrl+ Return 

Bold Ctrl+Shift+ B Page Down  Page Down 

Bookmark Ctrl+Shift+ F5 Page Down Extend Shift+ Page Down 

Browse Next Ctrl+ Page Down Page Field Alt+Shift+ P 

Browse Prev Ctrl+ Page Up Page Up  Page Up 

Browse Sel Alt+Ctrl+ Home Page Up Extend Shift+ Page Up 

Cancel  Esc Para Down Ctrl+ Down 

Change Case Shift+ F3 Para Down Extend Ctrl+Shift+ Down 

Char Left  Left Para Up Ctrl+ Up 

Char Left Extend Shift+ Left Para Up Extend Ctrl+Shift+ Up 

Char Right  Right Paragraph Alignment Ctrl+ E 

Char Right Extend Shift+ Right Paragraph Alignment Ctrl+ R 

Clear  Del Paragraph Alignment Ctrl+ J 

Close Pane Alt+Shift+ C Paragraph Alignment Ctrl+ L 

Column Break Ctrl+Shift+ Return Paragraph Formatting Ctrl+ Q 

Column Select Ctrl+Shift+ F8 Paragraph Spacing Ctrl+ 5 

Copy Ctrl+ C Paragraph Spacing Ctrl+ 2 

Copy Ctrl+ Insert Paragraph Spacing Ctrl+ 1 

Copy Format Ctrl+Shift+ C Paste Ctrl+ V 

CopyToFrom Shift+ F2 Paste Shift+ Insert 

Create Auto Text Alt+ F3 Paste Format Ctrl+Shift+ V 

Customize Keyboard 
Shortcut Alt+Ctrl+ Num + 

Paste Special 
Alt+Ctrl+ V 
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Command Name Modifiers Key 

 

Command Name Modifiers Key 

Cut Ctrl+ X Prev Field Shift+ F11 

Cut Shift+ Del Prev Field Alt+Shift+ F1 

Date Field Alt+Shift+ D Prev Object Alt+ Up 

Delete Back Word Ctrl+ Backspace Prev Pane Shift+ F6 

Delete Word Ctrl+ Del Prev Window Ctrl+Shift+ F6 

Distribute Para Ctrl+Shift+ J Prev Window Alt+Shift+ F6 

Do Field Click Alt+Shift+ F9 Print Ctrl+ P 

Doc Close Ctrl+ W Print Ctrl+ F2 

Doc Close Ctrl+ F4 Print Ctrl+Shift+ F12 

Doc Maximize Ctrl+ F10 Print Alt+Ctrl+ I 

Doc Move Ctrl+ F7 Proofing  F7 

Doc Restore Ctrl+ F5 Redo Alt+Shift+ Backspace 

Doc Size Ctrl+ F8 Redo or Repeat Ctrl+ Y 

Doc Split Alt+Ctrl+ S Redo or Repeat  F4 

Double Underline Ctrl+Shift+ D Redo or Repeat Alt+ Return 

Edit Alt+Shift+ R Repeat Find Shift+ F4 

End of Column Alt+ Page Down Repeat Find Alt+Ctrl+ Y 

End of Column Alt+Shift+ Page Down Replace Ctrl+ H 

End of Doc Extend Ctrl+Shift+ End Research Lookup Ctrl+Shift+ O 

End of Document Ctrl+ End Reset Char Ctrl+ Space 

End of Line  End Reset Char Ctrl+Shift+ Z 

End of Line Extend Shift+ End Revision Marks Toggle Ctrl+Shift+ E 

End of Row Alt+ End Save Ctrl+ S 

End of Row Alt+Shift+ End Save Shift+ F12 

End of Window Alt+Ctrl+ Page Down Save Alt+Shift+ F2 

End of Window Extend 
Alt+Ctrl+Shift+ Page 
Down 

Save As 
 F12 

Endnote Alt+Ctrl+ D Select All Ctrl+ A 

Equation Toggle Alt+ = Select All Ctrl+ Clear (Num 5) 

Extend Selection  F8 Select All Ctrl+ Num 5 
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Command Name Modifiers Key 

 

Command Name Modifiers Key 

Field Codes Alt+ F9 Select Table Alt+ Clear (Num 5) 

File Close or Exit Alt+ F4 Show All Ctrl+Shift+ 8 

Font Ctrl+Shift+ F Show All Headings Alt+Shift+ A 

Font Formatting Ctrl+ D Show All Headings Alt+Shift+ A 

Font Size Select Ctrl+Shift+ P Show Heading1 Alt+Shift+ 1 

Footnote Alt+Ctrl+ F Show Heading2 Alt+Shift+ 2 

Formatting Pane Alt+Ctrl+Shift+ S Show Heading3 Alt+Shift+ 3 

Formatting Properties Shift+ F1 Show Heading4 Alt+Shift+ 4 

Go Back Shift+ F5 Show Heading5 Alt+Shift+ 5 

Go Back Alt+Ctrl+ Z Show Heading6 Alt+Shift+ 6 

Go To Ctrl+ G Show Heading7 Alt+Shift+ 7 

Go To  F5 Show Heading8 Alt+Shift+ 8 

Grow Font Ctrl+Shift+ . Show Heading9 Alt+Shift+ 9 

Grow Font One Point Ctrl+ ] Shrink Font Ctrl+Shift+ , 

Hanging Indent Ctrl+ T Shrink Font One Point Ctrl+ [ 

Help  F1 Shrink Selection Shift+ F8 

HHC Alt+Ctrl+ F7 Small Caps Ctrl+Shift+ K 

Hidden Ctrl+Shift+ H Spike Ctrl+ F3 

Highlight Alt+Ctrl+ H Start of Column Alt+ Page Up 

Hyperlink Ctrl+ K Start of Column Alt+Shift+ Page Up 

Indent Ctrl+ M Start of Doc Extend Ctrl+Shift+ Home 

Insert Building Block  F3 Start of Document Ctrl+ Home 

Insert Building Block Alt+Ctrl+Shift+ V Start of Line  Home 

Insert Comment Alt+Ctrl+ M Start of Line Extend Shift+ Home 

Insert Field Ctrl+ F9 Start of Row Alt+ Home 

Insert Spike Ctrl+Shift+ F3 Start of Row Alt+Shift+ Home 

Italic Ctrl+ I Start of Window Alt+Ctrl+ Page Up 

Italic Ctrl+Shift+ I Start of Window Extend Alt+Ctrl+Shift+ Page Up 

Line Down  Down Style Ctrl+Shift+ L 

Line Down Extend Shift+ Down Style Alt+Ctrl+ 1 
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Command Name Modifiers Key 

 

Command Name Modifiers Key 

Line Up  Up Style Alt+Ctrl+ 2 

Line Up Extend Shift+ Up Style Alt+Ctrl+ 3 

List Num Field Alt+Ctrl+ L Style Apply Pane Ctrl+Shift+ S 

Lock Fields Ctrl+ 3 Style Separator Alt+Ctrl+ Return 

Lock Fields Ctrl+ F11 Subscript Ctrl+ = 

Macro Alt+ F8 Superscript Ctrl+Shift+ = 

Mail Merge Check Alt+Shift+ K Symbol Font Ctrl+Shift+ Q 

Mail Merge Edit Data 
Source Alt+Shift+ E 

Thesaurus RR 
Shift+ F7 

Mail Merge to Doc Alt+Shift+ N Time Field Alt+Shift+ T 

Mail Merge to Printer Alt+Shift+ M Toggle Character Code Alt+ X 

Mark Citation Alt+Shift+ I Toggle Field Display Shift+ F9 

Mark Index Entry Alt+Shift+ X Toggle Master Subdocs Ctrl+ \ 

Mark Table of Contents 
Entry Alt+Shift+ O 

Toggle Ribbon 
Ctrl+ F1 

Merge Field Alt+Shift+ F Toggle XMLTag View Ctrl+Shift+ X 

Microsoft System Info Alt+Ctrl+ F1 Translate Pane Alt+Shift+ F7 

Move  F2 Un Hang Ctrl+Shift+ T 

Nav Pane Search Ctrl+ F Un Indent Ctrl+Shift+ M 

New Default Ctrl+ N Underline Ctrl+ U 

Next Field  F11 Underline Ctrl+Shift+ U 

Next Field Alt+ F1 Undo Ctrl+ Z 

Next Misspelling Alt+ F7 Undo Alt+ Backspace 

Next Object Alt+ Down Unlink Fields Ctrl+ 6 

Next Pane  F6 Unlink Fields Ctrl+Shift+ F9 

Next Window Ctrl+ F6 Unlock Fields Ctrl+ 4 

Next Window Alt+ F6 Unlock Fields Ctrl+Shift+ F11 

Normal Alt+Ctrl+ N Update Auto Format Alt+Ctrl+ U 

Normal Style Ctrl+Shift+ N Update Fields  F9 

Normal Style Alt+Shift+ Clear (Num 5) Update Fields Alt+Shift+ U 
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Command Name Modifiers Key 

 

Command Name Modifiers Key 

Open Ctrl+ O Update Source Ctrl+Shift+ F7 

Open Ctrl+ F12 VBCode Alt+ F11 

Open Alt+Ctrl+ F2 Web Go Back Alt+ Left 

Open or Close Up Para Ctrl+ 0 Web Go Forward Alt+ Right 

Outline Alt+Ctrl+ O Word Count List Ctrl+Shift+ G 

Outline Collapse Alt+Shift+ - Word Count Recount Ctrl+Shift+ R 

Outline Collapse Alt+Shift+ Num - Word Left Ctrl+ Left 

Outline Demote Alt+Shift+ Right Word Left Extend Ctrl+Shift+ Left 

Outline Expand Alt+Shift+ = Word Right Ctrl+ Right 

Outline Expand Alt+Shift+ Num + Word Right Extend Ctrl+Shift+ Right 

Outline Move Down Alt+Shift+ Down Word Underline Ctrl+Shift+ W 

Outline Move Up Alt+Shift+ Up 
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Create & Save Documents 

PROCEDURES 

Create an Additional Blank Word Document  
 

1. Select the File tab and click New.  
2. Under Available Templates, click Blank Document.  
3. Click Create. 

Create a New Document from a Sample 
Template 
 

1. Select the File tab and click New.  
2. Under Available Templates, Click Sample 

Templates. 
3. From the thumbnail view of the prebuilt sample 

templates, select a template.  
4. Click Create. 

 

Create a New Document from a Template in 
Office.com 
 

1. Select the File tab and click New.  
2. Under Available Templates, in the Office.com 

Templates section, select a template category. 
3. From the thumbnail view of the prebuilt Office.com 

templates, select a template.  
4. Click Download. 

 

Create a New Blog Post 
 

1. Select the File tab and click New.  
2. Under Available Templates, click Blog Post. 
3. Click Create. 

 

Create a New Document from a Recent Template  
 

1. Select the File tab and click New.  
2. Under Available Templates, click Recent Templates. 
3. From the thumbnail view of the recent templates select 

a template and click Create or Download. 
 
Note: You need to have used some templates in the recent past 
to be able to create a new document from this category. 
 

Create a New Document from an Existing 
Template 
 

1. Select the File tab and click New.  
2. Under Available Templates, click My templates. 
3. In the New dialog box, in the Create New 

section, verify that Document is selected. 
4. From the thumbnail view of the templates 

select a template and click OK. 
 

Create a New Document from an Existing 
Document 
 

1. Select the File tab and click New.  

Open an Existing Document 
 

1. Select the File tab, and click Open. 
2. In the left pane of the Open dialog box, 
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PROCEDURES 
2. Under Available Templates, click New from existing. 
3. In the New from Existing Document dialog box, select a 

document and click Create New. 
 

navigate to the location that contains the 
document. 

3. Select the document you want to open and click 
Open. 

 
Note: You can also double click the document to open 
it. 
 

Save a New Document in the DOCX Format (used 
in Word 2010 and 2007 versions)  
 

1. Select the File tab and click Save.  
2. In the Save as type box, verify if Word Document is 

selected. 
3. In the Save As dialog box, in the File name box, enter a 

document name.  
4. If necessary, using the left pane, navigate to the desired 

location you want to save the document. 
5. Click Save. 

 

Save a Document in the DOC format (used 
in Word 2003 and earlier versions)  
 

1. Select the File tab and click Save As.  
2. In the Save As dialog box, in the Save as type 

drop-down list, select Word 97-2003 
Document.   

3. In the Save As dialog box, in the File name box, 
enter a document name.  

4. If necessary, using the left pane, navigate to the 
desired location you want to save the 
document. 

5. Click Save. 
 

Save a Document as an XPS or PDF File 
 

1. Select the File tab and choose Save As. 
2. In the Save As dialog box, in the File name text box, 

enter a file name. 
3. In the Save as type drop-down list, select PDF (*.pdf) or 

XPS Document (*.xps.) 
4. If necessary, click Options to set the range of pages to 

be printed, choose markups to be printed, and choose 
other document output options and then click OK. 

5. Click Save. 
 

Save a Document as a Word Template  
 

1. Open the document you want to convert to a 
template. 

2. Select the File tab and choose Save As to open 
the Save As dialog box. 

3. In the Save as type drop-down, select Word 
Template.   

4. In the Save As dialog box, in the File name box, 
enter a document name.  

5. If necessary, using the left pane, navigate to the 
desired location you want to save the 
document. 

6. Click Save. 
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Display Documents in 
Different Views 

PROCEDURES  

Display the Document in Print Layout View 
 

 On the Status Bar, click the Print Layout button. 
       OR 

 On the View tab, in the Document Views group, click 
Print Layout. 

 

Display the Document in Full Screen 
Reading View 
 

 On the Status Bar, click the Full Screen Reading 
button. 

OR 

 On the View tab, in the Document Views group, 
click Full Screen Reading. 

 

Display the Document in Web Layout View 
 

 On the Status Bar, click the Web Layout button. 
OR 

 On the View tab, in the Document Views group, click 
Web Layout. 

 

Display the Document in Outline View  
 

 On the Status Bar, click the Outline button. 
OR 

 On the View tab, in the Document Views group, 
click Outline. 

 

Display the Document in Draft View 
 

 On the Status Bar, click the Draft button. 
OR 

 On the View tab, in the Document Views group, click 
Draft. 

 

View the Document in a Split Window  
 

 Click and drag the split box to the screen. The 
split box appears on the vertical scrollbar above 
the View Ruler button. Ensure that the mouse 
pointer turns to a double-edged arrow before 
you drag it. 

OR 

 On the View tab, in the Window group, click 
Split. 

 

View All Open Documents in a Tiled Window View  
 
 On the View tab, in the Window group, click Arrange All. 

View the Active document in a New Window 
 
On the View tab, in the Window group, click New 
Window. 
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Magnify the Document Using the Zoom Control  
 

 On the status bar move the Zoom Slider to the right or 
left as required. 

         OR 
1. On the View tab, in the Zoom group, click Zoom. 
2. In the Zoom dialog box, set the zoom percentage. 

Remove a Split Window 
 

 Drag the split line on the screen to the top or 
bottom of the screen.  

OR 

 Double-click the split line. 
OR 

 On the View tab, in the Window group, click 
Remove Split. 
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Format Text 

PROCEDURES  

Highlight Text in a Document 
 

1. On the Home tab, in the Font group, click the Text 
Highlight Color button. 

2. If necessary, click the Text Highlight Color drop-down 
arrow and select a desired color. 

3. In the document, click and drag the desired text. 
4. If necessary, click the Text Highlight Color button again 

or press Esc to stop highlighting. 
 

Indent the First Line of Every Paragraph 
 

1. Select the paragraphs you want to indent. 
2. On the Home tab, in the Paragraph group click 

the dialog box launcher. 
3. In the Paragraph dialog box, in the Indentation 

section, from the Special drop-down list, select 
the First Line option. 

4. If required, in the By box enter a value. 
5. Click OK. 

 

Sort Text in Alphabetical Order  
 

1. Place the insertion point in the list that you want to 
sort. 

2. On the Home tab in the Paragraph group click the Sort 
button. 

3. In the Sort Text dialog box, select either the Ascending 
or Descending option and click OK. 

To Permanently Display Paragraph Marks  
 

1. Select the File tab and choose Options to 
display the Word Options dialog box. 

2. On the left of the dialog box, select the Display 
tab. 

3. In the Always Show These Formatting Marks on 
the Screen section check the Select the 
Paragraph Marks check box. 

4. Click OK. 
 

Apply Shading to Text 
 

1. Select the text you want to shade. 
2. On the Home tab in the Paragraph group click the 

Shading drop-down arrow. 
3. Select the color you want to use to shade the text. 

Apply a Border to Text 
 

1. Select the text you want to draw a border 
around. 

2. On the Home tab, in the Paragraph group, click 
the Borders drop- down arrow and select the 
Outside Borders option. 

3. If necessary, in the Borders drop-down list, 
select Borders and Shading and set options to 
change the border’s style, color, or width. 

4. Click OK. 
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Copy Formatting from One Text to Another 
 

1. Highlight the text that has the format you want to copy. 
2. On the Home tab, in the Clipboard group, click the 

Format Painter button. 
3. Click and drag the cursor over the text you want to copy 

the format to. 
 

Set Tabs 
 

1. Click the View Ruler button at the top of the 
vertical scroll bar to display the Ruler. 

2. At the top-left of the document, click the box to 
select the tab type. (left, right, center, decimal) 

3. Click the ruler at each spot where you want to 
insert a new tab stop. 

4. Press the Tab key to advance to your new tab 
stop. 
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Customize the Word 

Interface 

PROCEDURES  

Reposition the Quick Access Toolbar  
 

1. Click the drop-down arrow at the end of the Quick 
Access Toolbar to display a drop-down list. 

2. From the Customize Quick Access Toolbar drop-down 
list, select Show Below the Ribbon. 

 

Add Commands to the Quick Access Toolbar  
 

1. Click the drop-down arrow at the end of the 
Quick Access Toolbar to display the Customize 
Quick Access Toolbar drop-down list. 

2. Select the command you want to add to the 
Quick Access Toolbar. 

3. If the command you want is not available in the 
drop -down list, click More Commands. 

4. The Word Options dialog box is displayed. From 
the Choose commands from list box, select the 
command you want, and click Add.  

5. Click OK. 
 

Change the Order of Commands Displayed on the 
Quick Access Toolbar 
 

1. Click the drop-down arrow at the end of the Quick 
Access Toolbar to display the Customize Quick Access 
Toolbar drop-down list. 

2. Click More Commands. 
3. The Word Options dialog box is displayed. In the 

Customize Quick Access Toolbar list box, select a 
command you want to move up and click the Move Up 
button located at the right of the list box. Click as many 
times as you want to move up the order. 

4. Similarly, select a command you want to move down 
the list and click the Move Down button located at the 
right of the list box. Click as many times as you want to 
move down the order. 

 

Add a New Group to an Existing Ribbon Tab 
 

1. Select the File tab and choose Options. 
2. In the Word Options dialog box, on the left, 

select Customize Ribbon. 
3. In the Customize the Ribbon list box, select the 

tab to which you want to add a new group and 
click New Group. 

4. Click Rename. 
5. In the Rename dialog box, in the Display name 

text box, type a name for the new group you 
created and click OK. 

6. From the Choose commands from list box, 
select the commands you want to add to the 
new group and click Add. 

Add as many commands as you want and then click OK. 
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Add a New Tab to a Ribbon 
 

1. Select the File tab and choose Options. 
2. In the Word Options dialog box, on the left, select 

Customize Ribbon. 
3. Below the Customize the Ribbon list box, click New Tab.  
4. A new custom tab and new custom group are created. 

Click Rename. 
5. In the Rename dialog box, in the Display name text box, 

type a name for the new group you created and click 
OK. 

6. Select New Tab (Custom) and then click Rename. 
7. In the Rename dialog box, in the Display name text box, 

type a name for the new tab you created and click OK. 
8. Select the new group you created. 
9. From the Choose commands from list box, select the 

commands you want to add to the new group and click 
Add. 

10. Add as many commands as you want and then click OK. 

Create Custom Keyboard Shortcuts  
 

1. Select the File tab and choose Options. 
2. In the Word Options dialog box, on the left, 

select Customize Ribbon. 
3. In the Keyboard shortcuts section, click 

Customize to display the Customize Keyboard 
dialog box. 

4. In the Specify a command section, in the 
Categories list box, select a category.  

5. The commands related to the category are 
displayed in the Commands list box. Select the 
item for which you want to assign a keyboard 
shortcut. 

6. In the Specify keyboard sequence section, in 
the Current keys text box, commands with 
current shortcuts are displayed. Place the 
cursor in the Press new shortcut key text box, 
and on the keyboard, press the shortcut you 
want to assign to the command.  

7. Click Assign to assign the keyboard shortcut and 
then click Close. 

8. Close the Word options dialog box. 
Note: Use the Shift. Ctrl, and Alt keys in 
combination with other keys when assigning 
shortcuts. 
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Word Templates 

Feel free to check out our MS Word Template  Free User Guide Template (Microsoft Word 2010) 

Free Microsoft Word 2010 Meeting Agenda Template 

Template Gallery 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

http://theapptimes.com/free-user-guide-template-microsoft-word-2010
http://theapptimes.com/free-microsoft-word-2010-meeting-agenda-template
http://theapptimes.com/template-gallery
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This ebook has been compiled by The App Times specifically for its 
readers. This ebook aims to help you quickly reference commonly 
used functions and tasks in Microsoft Word 2010.   
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